pobeží dynavix 2005 na mém compaq h3970?

Vše o navigaci Dynavix Mobile

pobeží dynavix 2005 na mém compaq h3970?

Postby lukin80 on 27.6.2006, 8:55

mám tu pocket pc 2002 a někde jsem četl, že je třeba windows mobile 2003 - to mám asi smůlu že :)
Ipacq H3970, LD-3W, zatím půjčená SD 512, začátečník :)
lukin80
 
Posts: 3
Joined: 27.6.2006, 8:52

Postby libor_m on 27.6.2006, 9:32

Ano, pro běh Dynavixu potřebuješ WM2003 a vyšší.
PDA: HTC HD2 - TomTom 7.916 (9192), Navigon Mobile Navigator 7.4.0 (b950)
GPS: Navilock BT-338, Navigon TriCeiver s modulem TMC
PNA: Mio C720, Garmin nüvi670, Navigon 1310, 2110, 2110 max, 2210, 4350 max, 5110, 6310, 7310, 8310, 8450 Live
User avatar
libor_m
Administrátor
 
Posts: 732
Joined: 4.10.2005, 9:36
Location: Praha 10 - Vinohrady

Postby Zviratko on 25.8.2006, 18:25

ja mam WM2003 na 3970ce...
Zviratko
 


Return to Dynavix Mobile

Who is online

Users browsing this forum: No registered users and 1 guest